{"action":"Upgrade libspreadsheet-parsexlsx-perl to 0.31-1 or later.","affected":[{"fixed":"0.31-1","introduced":"0"}],"component":"libspreadsheet-parsexlsx-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.31-1"],"id":"tcs_01M5NK4YNRF7BNSACWM2B9QM7K","modified_at":"2026-11-02T12:00:48.644012351Z","published_at":"2024-01-18T00:15:38.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-23525","https://security-tracker.debian.org/tracker/CVE-2024-23525"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-23525#Debian:14/libspreadsheet-parsexlsx-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-23525"}],"summary":"The Spreadsheet::ParseXLSX package before 0.30 for Perl allows XXE attacks because it neglects to use the no_xxe option of XML::Twig."}