{"action":"Upgrade squid to 5.7-2+deb12u1 or later.","affected":[{"fixed":"5.7-2+deb12u1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.7-2+deb12u1"],"id":"tcs_01M5NK4ZW59G07078WYNRAQ732","modified_at":"2026-09-15T09:03:00.995702694Z","published_at":"2024-01-24T00:15:08.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-23638","https://security-tracker.debian.org/tracker/CVE-2024-23638"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-23638","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-23638"}],"summary":"Squid is a caching proxy for the Web. Due to an expired pointer reference bug, Squid prior to version 6.6 is vulnerable to a Denial of Service attack against Cache Manager error responses. This proble"}