{"action":"Upgrade spip to 4.1.15+dfsg-1 or later.","affected":[{"fixed":"4.1.15+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.1.15+dfsg-1"],"id":"tcs_01M5NK507C129JS59X927DD2MD","modified_at":"2026-09-15T09:03:00.956240675Z","published_at":"2024-01-19T05:15:09.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-23659","https://security-tracker.debian.org/tracker/CVE-2024-23659"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-23659","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-23659"}],"summary":"SPIP before 4.1.14 and 4.2.x before 4.2.8 allows XSS via the name of an uploaded file. This is related to javascript/bigup.js and javascript/bigup.utils.js."}