{"action":"Upgrade mbedtls to 2.28.7-1 or later.","affected":[{"fixed":"2.28.7-1","introduced":"0"}],"component":"mbedtls","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.28.7-1"],"id":"tcs_01M5NK51HAHVNE6WQDBBK5Y720","modified_at":"2026-09-15T09:03:00.975641287Z","published_at":"2024-01-31T08:15:42.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-23775","https://security-tracker.debian.org/tracker/CVE-2024-23775"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-23775#Debian:13/mbedtls","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-23775"}],"summary":"Integer Overflow vulnerability in Mbed TLS 2.x before 2.28.7 and 3.x before 3.5.2, allows attackers to cause a denial of service (DoS) via mbedtls_x509_set_extension()."}