{"action":"Upgrade linux to 6.1.94-1 or later.","affected":[{"fixed":"6.1.94-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.94-1"],"id":"tcs_01M5NK544YF9V3QPTCYV06P3FV","modified_at":"2026-10-15T09:47:43.963632657Z","published_at":"2024-01-23T09:15:35.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-23848","https://security-tracker.debian.org/tracker/CVE-2024-23848"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-23848","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-23848"}],"summary":"In the Linux kernel through 6.7.1, there is a use-after-free in cec_queue_msg_fh, related to drivers/media/cec/core/cec-adap.c and drivers/media/cec/core/cec-api.c."}