{"action":"Upgrade sogo to 5.8.0-2+deb12u1 or later.","affected":[{"fixed":"5.8.0-2+deb12u1","introduced":"0"}],"component":"sogo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.8.0-2+deb12u1"],"id":"tcs_01M5NK59K2KCJRB01MWYBKDF5R","modified_at":"2026-09-15T09:03:00.984302969Z","published_at":"2024-09-09T19:15:13.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-24510","https://security-tracker.debian.org/tracker/CVE-2024-24510"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-24510","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-24510"}],"summary":"Cross Site Scripting vulnerability in Alinto SOGo before 5.10.0 allows a remote attacker to execute arbitrary code via the import function to the mail component."}