{"action":"Upgrade sogo to 5.10.0-1 or later.","affected":[{"fixed":"5.10.0-1","introduced":"0"}],"component":"sogo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.10.0-1"],"id":"tcs_01M5NK59Q0KSBAPM5GXZ42CZ7C","modified_at":"2026-09-15T09:03:00.984302969Z","published_at":"2024-09-09T19:15:13.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-24510","https://security-tracker.debian.org/tracker/CVE-2024-24510"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-24510#Debian:13/sogo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-24510"}],"summary":"Cross Site Scripting vulnerability in Alinto SOGo before 5.10.0 allows a remote attacker to execute arbitrary code via the import function to the mail component."}