{"action":"Upgrade python-django to 3:3.2.25-0+deb12u1 or later.","affected":[{"fixed":"3:3.2.25-0+deb12u1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3:3.2.25-0+deb12u1"],"id":"tcs_01M5NK5CTW9XYPR9JQ23D56XGF","modified_at":"2026-09-15T09:03:01.044368728Z","published_at":"2024-02-06T22:16:15.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-24680","https://security-tracker.debian.org/tracker/CVE-2024-24680"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-24680","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-24680"}],"summary":"An issue was discovered in Django 3.2 before 3.2.24, 4.2 before 4.2.10, and Django 5.0 before 5.0.2. The intcomma template filter was subject to a potential denial-of-service attack when used with ver"}