{"action":"Upgrade libxml2 to 2.9.14+dfsg-1.3~deb12u2 or later.","affected":[{"fixed":"2.9.14+dfsg-1.3~deb12u2","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.14+dfsg-1.3~deb12u2"],"id":"tcs_01M5NK5RNVQQRKW5HTJ2J0BY92","modified_at":"2026-10-15T09:47:30.030220450Z","published_at":"2024-02-04T16:15:45.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25062","https://security-tracker.debian.org/tracker/CVE-2024-25062"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25062","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25062"}],"summary":"An issue was discovered in libxml2 before 2.11.7 and 2.12.x before 2.12.5. When using the XML Reader interface with DTD validation and XInclude expansion enabled, processing crafted XML documents can"}