{"action":"Upgrade squid to 6.8-1 or later.","affected":[{"fixed":"6.8-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.8-1"],"id":"tcs_01M5NK5TMKWRZDYC5DZ07C2TCJ","modified_at":"2026-09-15T09:02:59.537863266Z","published_at":"2024-03-06T19:15:07.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25111","https://security-tracker.debian.org/tracker/CVE-2024-25111"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25111#Debian:13/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25111"}],"summary":"Squid is a web proxy cache. Starting in version 3.5.27 and prior to version 6.8, Squid may be vulnerable to a Denial of Service attack against HTTP Chunked decoder due to an uncontrolled recursion bug"}