{"action":"Upgrade containerd to 1.7.24~ds1-6+deb13u1 or later.","affected":[{"fixed":"1.7.24~ds1-6+deb13u1","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.24~ds1-6+deb13u1"],"id":"tcs_01M5NK641NVV89AGQNFEXVZYJK","modified_at":"2026-11-02T12:01:01.454856594Z","published_at":"2025-11-06T19:15:40.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25621","https://security-tracker.debian.org/tracker/CVE-2024-25621"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25621#Debian:13/containerd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25621"}],"summary":"containerd is an open-source container runtime. Versions 0.1.0 through 1.7.28, 2.0.0-beta.0 through 2.0.6, 2.1.0-beta.0 through 2.1.4 and 2.2.0-beta.0 through 2.2.0-rc.1 have an overly broad default p"}