{"action":"Upgrade cacti to 1.2.24+ds1-1+deb12u3 or later.","affected":[{"fixed":"1.2.24+ds1-1+deb12u3","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.24+ds1-1+deb12u3"],"id":"tcs_01M5NK654BXV2MDFEPXK86RFHG","modified_at":"2026-09-15T09:02:59.633988659Z","published_at":"2024-05-14T15:05:50.423Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25641","https://security-tracker.debian.org/tracker/CVE-2024-25641"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25641","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25641"}],"summary":"Cacti provides an operational monitoring and fault management framework. Prior to version 1.2.27, an arbitrary file write vulnerability, exploitable through the \"Package Import\" feature, allows authen"}