{"action":"Upgrade cacti to 1.2.27+ds1-1 or later.","affected":[{"fixed":"1.2.27+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.27+ds1-1"],"id":"tcs_01M5NK65891FX2PG71MEY1R5VQ","modified_at":"2026-11-02T12:01:02.628327936Z","published_at":"2024-05-14T15:05:50.423Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25641","https://security-tracker.debian.org/tracker/CVE-2024-25641"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25641#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25641"}],"summary":"Cacti provides an operational monitoring and fault management framework. Prior to version 1.2.27, an arbitrary file write vulnerability, exploitable through the \"Package Import\" feature, allows authen"}