{"action":"Upgrade libcommons-compress-java to 1.27.1-1 or later.","affected":[{"fixed":"1.27.1-1","introduced":"0"}],"component":"libcommons-compress-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.27.1-1"],"id":"tcs_01M5NK65MTRGFYHFH5FNEMMQ4E","modified_at":"2026-09-15T09:02:59.603805066Z","published_at":"2024-02-19T09:15:37.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25710","https://security-tracker.debian.org/tracker/CVE-2024-25710"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25710#Debian:13/libcommons-compress-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25710"}],"summary":"Loop with Unreachable Exit Condition ('Infinite Loop') vulnerability in Apache Commons Compress.This issue affects Apache Commons Compress: from 1.3 through 1.25.0. Users are recommended to upgrade to"}