{"action":"Upgrade linux to 6.1.99-1 or later.","affected":[{"fixed":"6.1.99-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.99-1"],"id":"tcs_01M5NK67D8PQBV24ZN8BX8PBB0","modified_at":"2026-11-02T12:01:03.088155851Z","published_at":"2024-02-12T03:15:32.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25741","https://security-tracker.debian.org/tracker/CVE-2024-25741"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25741","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25741"}],"summary":"printer_write in drivers/usb/gadget/function/f_printer.c in the Linux kernel through 6.7.4 does not properly call usb_ep_queue, which might allow attackers to cause a denial of service or have unspeci"}