{"action":"Upgrade linux to 6.9.7-1 or later.","affected":[{"fixed":"6.9.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.9.7-1"],"id":"tcs_01M5NK680R2X5ZEVP6478TAJD4","modified_at":"2026-09-15T09:03:01.116340035Z","published_at":"2024-05-17T22:15:07.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25742","https://security-tracker.debian.org/tracker/CVE-2024-25742"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25742#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25742"}],"summary":"In the Linux kernel before 6.9, an untrusted hypervisor can inject virtual interrupt 29 (#VC) at any point in time and can trigger its handler. This affects AMD SEV-SNP and AMD SEV-ES."}