{"action":"Upgrade linux to 6.9.7-1 or later.","affected":[{"fixed":"6.9.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.9.7-1"],"id":"tcs_01M5NK68FX7CB04SSBJCAAGB1Z","modified_at":"2026-09-15T09:02:59.669061973Z","published_at":"2024-05-15T18:15:10.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25743","https://security-tracker.debian.org/tracker/CVE-2024-25743"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25743#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25743"}],"summary":"In the Linux kernel through 6.9, an untrusted hypervisor can inject virtual interrupts 0 and 14 at any point in time and can trigger the SIGFPE signal handler in userspace applications. This affects A"}