{"action":"Upgrade linux to 6.1.69-1 or later.","affected":[{"fixed":"6.1.69-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.69-1"],"id":"tcs_01M5NK68KVT2Q0MSH96X7RRD2Q","modified_at":"2026-09-15T09:02:59.633489091Z","published_at":"2024-02-12T05:15:07.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25744","https://security-tracker.debian.org/tracker/CVE-2024-25744"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25744","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25744"}],"summary":"In the Linux kernel before 6.6.7, an untrusted VMM can trigger int80 syscall handling at any given point. This is related to arch/x86/coco/tdx/tdx.c and arch/x86/mm/mem_encrypt_amd.c."}