{"action":"Upgrade opennds to 10.3.0+dfsg-0.1 or later.","affected":[{"fixed":"10.3.0+dfsg-0.1","introduced":"0"}],"component":"opennds","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["10.3.0+dfsg-0.1"],"id":"tcs_01M5NK69EBPE7K3ZHEBMR3ZEXM","modified_at":"2026-10-04T17:00:04.929732711Z","published_at":"2024-02-26T16:27:59.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25763","https://security-tracker.debian.org/tracker/CVE-2024-25763"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25763#Debian:13/opennds","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25763"}],"summary":"openNDS 10.2.0 is vulnerable to Use-After-Free via /openNDS/src/auth.c."}