{"action":"Upgrade rust-eza to 0.18.2-1 or later.","affected":[{"fixed":"0.18.2-1","introduced":"0"}],"component":"rust-eza","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.18.2-1"],"id":"tcs_01M5NK6A0TSY402D6WZNS50F69","modified_at":"2026-11-02T12:01:02.595431287Z","published_at":"2024-03-06T00:15:52.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-25817","https://security-tracker.debian.org/tracker/CVE-2024-25817"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-25817#Debian:14/rust-eza","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-25817"}],"summary":"Buffer Overflow vulnerability in eza before version 0.18.2, allows local attackers to execute arbitrary code via the .git/HEAD, .git/refs, and .git/objects components."}