{"action":"Upgrade python-cryptography to 42.0.5-1 or later.","affected":[{"fixed":"42.0.5-1","introduced":"0"}],"component":"python-cryptography","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["42.0.5-1"],"id":"tcs_01M5NK6FWGGR8KARG0SHJX8VBZ","modified_at":"2026-11-02T12:01:02.683782366Z","published_at":"2024-02-21T17:15:09.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-26130","https://security-tracker.debian.org/tracker/CVE-2024-26130"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-26130#Debian:14/python-cryptography","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-26130"}],"summary":"cryptography is a package designed to expose cryptographic primitives and recipes to Python developers. Starting in version 38.0.0 and prior to version 42.0.4, if `pkcs12.serialize_key_and_certificate"}