{"action":"Upgrade libarchive to 3.7.2-2.1 or later.","affected":[{"fixed":"3.7.2-2.1","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.7.2-2.1"],"id":"tcs_01M5NK6KFFC9F0YESNQJV9A8DV","modified_at":"2026-09-15T09:03:01.092932376Z","published_at":"2024-04-09T17:15:47.507Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-26256","https://security-tracker.debian.org/tracker/CVE-2024-26256"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-26256#Debian:14/libarchive","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-26256"}],"summary":"Libarchive Remote Code Execution Vulnerability"}