{"action":"Upgrade linux to 6.7.7-1 or later.","affected":[{"fixed":"6.7.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.7.7-1"],"id":"tcs_01M5NK7Q2PZ8C7HW853AV9FZ1Q","modified_at":"2026-09-15T09:03:01.122435668Z","published_at":"2024-04-02T07:15:44.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-26674","https://security-tracker.debian.org/tracker/CVE-2024-26674"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-26674","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-26674"}],"summary":"In the Linux kernel, the following vulnerability has been resolved: x86/lib: Revert to _ASM_EXTABLE_UA() for {get,put}_user() fixups During memory error injection test on kernels >= v6.4, the kernel p"}