{"action":"Upgrade cacti to 1.2.27+ds1-1 or later.","affected":[{"fixed":"1.2.27+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.27+ds1-1"],"id":"tcs_01M5NKC63Q84RJ8DV6RGG5Y3W5","modified_at":"2026-11-02T12:01:28.464204648Z","published_at":"2024-05-14T15:11:27.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-27082","https://security-tracker.debian.org/tracker/CVE-2024-27082"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-27082#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-27082"}],"summary":"Cacti provides an operational monitoring and fault management framework. Versions of Cacti prior to 1.2.27 are vulnerable to stored cross-site scripting, a type of cross-site scripting where malicious"}