{"action":"Upgrade node-es5-ext to 0.10.64+dfsg1+~1.1.0-1 or later.","affected":[{"fixed":"0.10.64+dfsg1+~1.1.0-1","introduced":"0"}],"component":"node-es5-ext","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.10.64+dfsg1+~1.1.0-1"],"id":"tcs_01M5NKC6F9F67VCBDVS64ZZPG0","modified_at":"2026-09-15T09:03:06.360765325Z","published_at":"2024-02-26T17:15:11Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-27088","https://security-tracker.debian.org/tracker/CVE-2024-27088"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-27088#Debian:13/node-es5-ext","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-27088"}],"summary":"es5-ext contains ECMAScript 5 extensions. Passing functions with very long names or complex default argument names into `function#copy` or `function#toStringTokens` may cause the script to stall. The"}