{"action":"Upgrade r-base to 4.4.0-2 or later.","affected":[{"fixed":"4.4.0-2","introduced":"0"}],"component":"r-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.0-2"],"id":"tcs_01M5NKCANWEEY44VS2524FYX0F","modified_at":"2026-11-02T12:02:30.545209380Z","published_at":"2024-04-29T13:15:30.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-27322","https://security-tracker.debian.org/tracker/CVE-2024-27322"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-27322#Debian:14/r-base","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-27322"}],"summary":"Deserialization of untrusted data can occur in the R statistical programming language, on any version starting at 1.4.0 up to and not including 4.4.0, enabling a maliciously crafted RDS (R Data Serial"}