{"action":"Upgrade python-django to 3:4.2.11-1 or later.","affected":[{"fixed":"3:4.2.11-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3:4.2.11-1"],"id":"tcs_01M5NKCB0P7CP1TZ69FK5Y022B","modified_at":"2026-09-15T09:03:12.256929085Z","published_at":"2024-03-15T20:15:09.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-27351","https://security-tracker.debian.org/tracker/CVE-2024-27351"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-27351#Debian:13/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-27351"}],"summary":"In Django 3.2 before 3.2.25, 4.2 before 4.2.11, and 5.0 before 5.0.3, the django.utils.text.Truncator.words() method (with html=True) and the truncatewords_html template filter are subject to a potent"}