{"action":"Upgrade php-phpseclib3 to 3.0.36-1 or later.","affected":[{"fixed":"3.0.36-1","introduced":"0"}],"component":"php-phpseclib3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.36-1"],"id":"tcs_01M5NKCD8C5D5NZBWG0EXFGS0C","modified_at":"2026-09-15T09:03:02.425650702Z","published_at":"2024-03-01T23:15:08.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-27355","https://security-tracker.debian.org/tracker/CVE-2024-27355"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-27355#Debian:14/php-phpseclib3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-27355"}],"summary":"An issue was discovered in phpseclib 1.x before 1.0.23, 2.x before 2.0.47, and 3.x before 3.0.36. When processing the ASN.1 object identifier of a certificate, a sub identifier may be provided that le"}