{"action":"Upgrade python-orjson to 3.9.15-1 or later.","affected":[{"fixed":"3.9.15-1","introduced":"0"}],"component":"python-orjson","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.9.15-1"],"id":"tcs_01M5NKCW5WX0VT1RYZCJ8C34W8","modified_at":"2026-09-15T09:03:02.542989705Z","published_at":"2024-02-26T16:28:00.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-27454","https://security-tracker.debian.org/tracker/CVE-2024-27454"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-27454#Debian:14/python-orjson","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-27454"}],"summary":"orjson.loads in orjson before 3.9.15 does not limit recursion for deeply nested JSON documents."}