{"action":"Upgrade frr to 8.4.4-1.1~deb12u2 or later.","affected":[{"fixed":"8.4.4-1.1~deb12u2","introduced":"0"}],"component":"frr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.4.4-1.1~deb12u2"],"id":"tcs_01M5NKD367K18B74K5965XVT5H","modified_at":"2026-09-15T09:03:02.032728495Z","published_at":"2024-02-28T07:15:09.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-27913","https://security-tracker.debian.org/tracker/CVE-2024-27913"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-27913","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-27913"}],"summary":"ospf_te_parse_te in ospfd/ospf_te.c in FRRouting (FRR) through 9.1 allows remote attackers to cause a denial of service (ospfd daemon crash) via a malformed OSPF LSA packet, because of an attempted ac"}