{"action":"Upgrade frr to 9.1-0.1 or later.","affected":[{"fixed":"9.1-0.1","introduced":"0"}],"component":"frr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.1-0.1"],"id":"tcs_01M5NKD3EBGM5CR9J6H1SAMCME","modified_at":"2026-11-02T12:01:29.248259258Z","published_at":"2024-02-28T07:15:09.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-27913","https://security-tracker.debian.org/tracker/CVE-2024-27913"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-27913#Debian:14/frr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-27913"}],"summary":"ospf_te_parse_te in ospfd/ospf_te.c in FRRouting (FRR) through 9.1 allows remote attackers to cause a denial of service (ospfd daemon crash) via a malformed OSPF LSA packet, because of an attempted ac"}