{"action":"Upgrade amavisd-new to 1:2.13.0-5 or later.","affected":[{"fixed":"1:2.13.0-5","introduced":"0"}],"component":"amavisd-new","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.13.0-5"],"id":"tcs_01M5NKD68BMJPNR8SCSZQECD99","modified_at":"2026-11-02T12:01:29.775627717Z","published_at":"2024-03-18T17:15:07.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-28054","https://security-tracker.debian.org/tracker/CVE-2024-28054"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-28054#Debian:14/amavisd-new","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-28054"}],"summary":"Amavis before 2.12.3 and 2.13.x before 2.13.1, in part because of its use of MIME-tools, has an Interpretation Conflict (relative to some mail user agents) when there are multiple boundary parameters"}