{"action":"Upgrade util-linux to 2.39.3-11 or later.","affected":[{"fixed":"2.39.3-11","introduced":"0"}],"component":"util-linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.39.3-11"],"id":"tcs_01M5NKD700GC50T0D27KFQC6X5","modified_at":"2026-09-15T09:03:06.896617797Z","published_at":"2024-03-27T19:15:48.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-28085","https://security-tracker.debian.org/tracker/CVE-2024-28085"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-28085#Debian:14/util-linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-28085"}],"summary":"wall in util-linux through 2.40, often installed with setgid tty permissions, allows escape sequences to be sent to other users' terminals through argv. (Specifically, escape sequences received from s"}