{"action":"Upgrade python-jwcrypto to 1.5.6-1 or later.","affected":[{"fixed":"1.5.6-1","introduced":"0"}],"component":"python-jwcrypto","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.6-1"],"id":"tcs_01M5NKD77ZZ22GEBAGZ41EC401","modified_at":"2026-09-15T09:03:02.273640493Z","published_at":"2024-03-21T02:52:23.513Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-28102","https://security-tracker.debian.org/tracker/CVE-2024-28102"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-28102#Debian:13/python-jwcrypto","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-28102"}],"summary":"JWCrypto implements JWK, JWS, and JWE specifications using python-cryptography. Prior to version 1.5.6, an attacker can cause a denial of service attack by passing in a malicious JWE Token with a high"}