{"action":"Upgrade chromium to 123.0.6312.86-1 or later.","affected":[{"fixed":"123.0.6312.86-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["123.0.6312.86-1"],"id":"tcs_01M5NKDSGRW0MX0QHDH5E7Y92D","modified_at":"2026-11-02T12:01:30.850886978Z","published_at":"2024-03-26T21:15:53.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-2887","https://security-tracker.debian.org/tracker/CVE-2024-2887"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-2887#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-2887"}],"summary":"Type Confusion in WebAssembly in Google Chrome prior to 123.0.6312.86 allowed a remote attacker to execute arbitrary code via a crafted HTML page. (Chromium security severity: High)"}