{"action":"Upgrade openvpn to 2.6.11-1 or later.","affected":[{"fixed":"2.6.11-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.11-1"],"id":"tcs_01M5NKDTC8TVJW32JSFVN8SZEY","modified_at":"2026-09-15T09:03:12.360404650Z","published_at":"2024-07-08T22:15:02.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-28882","https://security-tracker.debian.org/tracker/CVE-2024-28882"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-28882#Debian:14/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-28882"}],"summary":"OpenVPN from 2.6.0 through 2.6.10 in a server role accepts multiple exit notifications from authenticated clients which will extend the validity of a closing session"}