{"action":"Upgrade mbedtls to 2.28.8-1 or later.","affected":[{"fixed":"2.28.8-1","introduced":"0"}],"component":"mbedtls","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.28.8-1"],"id":"tcs_01M5NKDW7MV1AH35AEB8B2ECF7","modified_at":"2026-09-15T09:03:12.399579118Z","published_at":"2024-03-29T06:15:07.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-28960","https://security-tracker.debian.org/tracker/CVE-2024-28960"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-28960#Debian:14/mbedtls","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-28960"}],"summary":"An issue was discovered in Mbed TLS 2.18.0 through 2.28.x before 2.28.8 and 3.x before 3.6.0, and Mbed Crypto. The PSA Crypto API mishandles shared memory."}