{"action":"No fix published. Pin and monitor.","affected":[{"introduced":"0"}],"component":"commons-configuration2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":[],"id":"tcs_01M5NKE0BQVK0HAE9RPMV8JP4F","modified_at":"2026-11-02T12:02:30.083989146Z","published_at":"2024-03-21T09:15:07.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-29133","https://security-tracker.debian.org/tracker/CVE-2024-29133"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-29133","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-29133"}],"summary":"Out-of-bounds Write vulnerability in Apache Commons Configuration.This issue affects Apache Commons Configuration: from 2.0 before 2.10.1. Users are recommended to upgrade to version 2.10.1, which fix"}