{"action":"Upgrade commons-configuration2 to 2.10.1-1 or later.","affected":[{"fixed":"2.10.1-1","introduced":"0"}],"component":"commons-configuration2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.1-1"],"id":"tcs_01M5NKE0FA5RB1SWZ6805BEBGJ","modified_at":"2026-09-15T09:03:06.918437400Z","published_at":"2024-03-21T09:15:07.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-29133","https://security-tracker.debian.org/tracker/CVE-2024-29133"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-29133#Debian:13/commons-configuration2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-29133"}],"summary":"Out-of-bounds Write vulnerability in Apache Commons Configuration.This issue affects Apache Commons Configuration: from 2.0 before 2.10.1. Users are recommended to upgrade to version 2.10.1, which fix"}