{"action":"Upgrade hdf5 to 1.14.5+repack-1 or later.","affected":[{"fixed":"1.14.5+repack-1","introduced":"0"}],"component":"hdf5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.14.5+repack-1"],"id":"tcs_01M5NKE396H8E7YHFS4BKGQJ6S","modified_at":"2026-09-15T09:03:02.265593502Z","published_at":"2024-05-14T15:15:32.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-29162","https://security-tracker.debian.org/tracker/CVE-2024-29162"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-29162#Debian:14/hdf5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-29162"}],"summary":"HDF5 through 1.13.3 and/or 1.14.2 contains a stack buffer overflow in H5HG_read, resulting in denial of service or potential code execution."}