{"action":"Upgrade libjose4j-java to 0.9.6-1 or later.","affected":[{"fixed":"0.9.6-1","introduced":"0"}],"component":"libjose4j-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.6-1"],"id":"tcs_01M5NKE622A04FAJ9KAX86S2H2","modified_at":"2026-10-28T09:47:44.231267703Z","published_at":"2025-12-17T16:16:04.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-29371","https://security-tracker.debian.org/tracker/CVE-2024-29371"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-29371","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-29371"}],"summary":"In jose4j before 0.9.6, an attacker can cause a Denial-of-Service (DoS) condition by crafting a malicious JSON Web Encryption (JWE) token with an exceptionally high compression ratio. When this token"}