{"action":"Upgrade ghostscript to 10.03.1~dfsg~git20240518-1 or later.","affected":[{"fixed":"10.03.1~dfsg~git20240518-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["10.03.1~dfsg~git20240518-1"],"id":"tcs_01M5NKE9B67TGRXC8JCZ8ZNPMX","modified_at":"2026-09-15T09:03:12.388639039Z","published_at":"2024-07-03T19:15:03.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-29510","https://security-tracker.debian.org/tracker/CVE-2024-29510"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-29510#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-29510"}],"summary":"Artifex Ghostscript before 10.03.1 allows memory corruption, and SAFER sandbox bypass, via format string injection with a uniprint device."}