{"action":"Upgrade distrobox to 1.7.0.1-1 or later.","affected":[{"fixed":"1.7.0.1-1","introduced":"0"}],"component":"distrobox","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.0.1-1"],"id":"tcs_01M5NKEBBN73XT1B9ZXWA9SNFR","modified_at":"2026-09-15T09:03:02.702639012Z","published_at":"2024-03-21T04:15:09.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-29864","https://security-tracker.debian.org/tracker/CVE-2024-29864"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-29864#Debian:14/distrobox","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-29864"}],"summary":"Distrobox before 1.7.0.1 allows attackers to execute arbitrary code via command injection into exported executables."}