{"action":"Upgrade cacti to 1.2.27+ds1-1 or later.","affected":[{"fixed":"1.2.27+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.27+ds1-1"],"id":"tcs_01M5NKEBK48EYCXQ1E8W1MJA2W","modified_at":"2026-11-02T12:02:16.191730687Z","published_at":"2024-05-14T15:17:14.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-29894","https://security-tracker.debian.org/tracker/CVE-2024-29894"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-29894#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-29894"}],"summary":"Cacti provides an operational monitoring and fault management framework. Versions of Cacti prior to 1.2.27 contain a residual cross-site scripting vulnerability caused by an incomplete fix for CVE-202"}