{"action":"Upgrade cacti to 1.2.27+ds1-1 or later.","affected":[{"fixed":"1.2.27+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.27+ds1-1"],"id":"tcs_01M5NKEBPQAT0HM37V4Q08Y77Y","modified_at":"2026-09-15T09:03:12.404560441Z","published_at":"2024-05-14T15:17:14.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-29894","https://security-tracker.debian.org/tracker/CVE-2024-29894"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-29894#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-29894"}],"summary":"Cacti provides an operational monitoring and fault management framework. Versions of Cacti prior to 1.2.27 contain a residual cross-site scripting vulnerability caused by an incomplete fix for CVE-202"}