{"action":"Upgrade anope to 2.0.15-1 or later.","affected":[{"fixed":"2.0.15-1","introduced":"0"}],"component":"anope","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.15-1"],"id":"tcs_01M5NKEDB3BEB9FBKF474JTNGK","modified_at":"2026-09-15T09:03:01.056926306Z","published_at":"2024-03-25T08:15:36.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-30187","https://security-tracker.debian.org/tracker/CVE-2024-30187"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-30187#Debian:14/anope","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-30187"}],"summary":"Anope before 2.0.15 does not prevent resetting the password of a suspended account."}