{"action":"Upgrade cacti to 1.2.24+ds1-1+deb12u3 or later.","affected":[{"fixed":"1.2.24+ds1-1+deb12u3","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.24+ds1-1+deb12u3"],"id":"tcs_01M5NKEZED0JGGG6B7XNJS5DZZ","modified_at":"2026-09-15T09:03:12.432247476Z","published_at":"2024-05-14T15:25:21.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-31445","https://security-tracker.debian.org/tracker/CVE-2024-31445"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-31445","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-31445"}],"summary":"Cacti provides an operational monitoring and fault management framework. Prior to version 1.2.27, a SQL injection vulnerability in `automation_get_new_graphs_sql` function of `api_automation.php` allo"}