{"action":"Upgrade chromium to 123.0.6312.105-1~deb12u1 or later.","affected":[{"fixed":"123.0.6312.105-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["123.0.6312.105-1~deb12u1"],"id":"tcs_01M5NKF28CPY4GYFAAMZH6V4F8","modified_at":"2026-09-15T09:03:02.381787732Z","published_at":"2024-04-06T15:15:26.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-3156","https://security-tracker.debian.org/tracker/CVE-2024-3156"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-3156","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-3156"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 123.0.6312.105 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security sev"}