{"action":"Upgrade chromium to 123.0.6312.105-1 or later.","affected":[{"fixed":"123.0.6312.105-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["123.0.6312.105-1"],"id":"tcs_01M5NKF2C9S54GZJ3MQ24P4PA6","modified_at":"2026-11-02T12:01:50.839201616Z","published_at":"2024-04-06T15:15:26.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-3156","https://security-tracker.debian.org/tracker/CVE-2024-3156"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-3156#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-3156"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 123.0.6312.105 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security sev"}