{"action":"Upgrade pytorch to 2.4.1-1 or later.","affected":[{"fixed":"2.4.1-1","introduced":"0"}],"component":"pytorch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.1-1"],"id":"tcs_01M5NKF55Q32Q40446VM35ZJEN","modified_at":"2026-11-02T12:02:30.043104664Z","published_at":"2024-04-17T19:15:07.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-31583","https://security-tracker.debian.org/tracker/CVE-2024-31583"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-31583#Debian:13/pytorch","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-31583"}],"summary":"Pytorch before version v2.2.0 was discovered to contain a use-after-free vulnerability in torch/csrc/jit/mobile/interpreter.cpp."}